Why am I seeing the error message “You cannot install Ghostery Midnight in this location” when I try to install Midnight?

An error message “You cannot install Ghostery Midnight in this location” usually displays if a user is on a device running an older MacOS version.

 

 

Ghostery Midnight is only supported on MacOS 13.0 (High Sierra) and newer. You can find which version of MacOS you are on by selecting ‘About This Mac’ under the top left Apple icon menu.

 

If you are on an older OS version, we recommend to upgrade your device if possible. If you are on a supported version of MacOS and still receive this error, please reach out to support@ghostery.com