La version de mon appareil est_elle compatible avec le Ghostery Privacy Browser ?

  • Le Ghostery Privacy Browser pour Android est compatible avec les appareils dotés de la version 4.1 et au_delà.
  • Le Ghostery Privacy Browser pour iOS est compatible avec les appareils dotés de la version 9.0 et au_delà.
Access Ghostery Support